<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://newsfromafrica.org/xmlrpc.php">

  <title>Zambia: Opposition MPs boycott president&#039;s address - News from Africa</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newsfromafrica.org/zambia-opposition-mps-boycott-presidents-address/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zambia: Opposition MPs boycott president&#039;s address - News from Africa" />
<meta property="og:description" content="Opp. MPs refuse to recognize Edgar Lungu&#8217;s election last August, saying they have evidence of fraud and irregularities. The opposition members of Zambia’s parliament Friday boycotted an address by the president en masse, saying&#046;&#046;&#046;" />
<meta property="og:url" content="http://newsfromafrica.org/zambia-opposition-mps-boycott-presidents-address/" />
<meta property="og:site_name" content="News from Africa" />
<meta property="article:author" content="https://www.facebook.com/?ref=tn_tnmn" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-18T15:22:22+00:00" />
<meta property="article:modified_time" content="2017-03-18T15:25:13+00:00" />
<meta property="og:updated_time" content="2017-03-18T15:25:13+00:00" />
<meta property="og:image" content="http://newsfromafrica.org/wp-content/uploads/2017/03/thumbs_b_c_27ee45ac72d9aa661a95c333af6d2ee7.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Opp. MPs refuse to recognize Edgar Lungu&#8217;s election last August, saying they have evidence of fraud and irregularities. The opposition members of Zambia’s parliament Friday boycotted an address by the president en masse, saying&#046;&#046;&#046;" />
<meta name="twitter:title" content="Zambia: Opposition MPs boycott president&#039;s address - News from Africa" />
<meta name="twitter:image" content="http://newsfromafrica.org/wp-content/uploads/2017/03/thumbs_b_c_27ee45ac72d9aa661a95c333af6d2ee7.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News from Africa &raquo; Feed" href="http://newsfromafrica.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News from Africa &raquo; Comments Feed" href="http://newsfromafrica.org/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsfromafrica.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsfromafrica.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://newsfromafrica.org/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<link rel='https://api.w.org/' href='http://newsfromafrica.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsfromafrica.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsfromafrica.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://newsfromafrica.org/?p=1469' />
<link rel="alternate" type="application/json+oembed" href="http://newsfromafrica.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfromafrica.org%2Fzambia-opposition-mps-boycott-presidents-address%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsfromafrica.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfromafrica.org%2Fzambia-opposition-mps-boycott-presidents-address%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://newsfromafrica.org/wp-content/uploads/2016/01/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */
body { font-family: "Source Sans Pro", Arial, sans-serif; }

.search-expand,
#nav-topbar.nav-container { background-color: #1e73be; }
@media only screen and (min-width: 720px) {
  #nav-topbar .nav ul { background-color: #1e73be; }
}
        
.site-title a img { max-height: 200px; }
body { background-color: #eaeaea; }
</style>
</head>

<body class="post-template-default single single-post postid-1469 single-format-standard col-3cm full-width unknown">

<div id="wrapper">

  
  <header id="header">
    <div class="container group">
    <div class="container-inner">
            
        <div class="group pad">
          <p class="site-title"><a href="http://newsfromafrica.org/" rel="home"><img src="http://newsfromafrica.org/wp-content/uploads/2016/01/NFA_header.jpg" alt="News from Africa"></a></p>
          
          
        </div>

      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container"><ul id="menu-main_nav" class="nav container-inner group"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="http://newsfromafrica.org">Home</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://newsfromafrica.org/category/editorial/">Editorial</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="http://newsfromafrica.org/category/news/">News</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://newsfromafrica.org/category/features/">Features</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://newsfromafrica.org/category/opinion/">Opinion</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://newsfromafrica.org/category/press-review/">Press Review</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://newsfromafrica.org/about-us/">About Us</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://newsfromafrica.org/write-for-us/">Write for Us</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://newsfromafrica.org/contact-us/">Contact Us</a></li>
</ul></div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
  </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
<section class="content">

	<div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="http://newsfromafrica.org/category/news/" rel="category tag">News</a></li>
					</ul>

	
</div><!--/.page-title-->
	<div class="pad group">

					<article class="post-1469 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<div class="post-inner group">

          <h1 class="post-title entry-title">Zambia: Opposition MPs boycott president&#8217;s address</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://newsfromafrica.org/author/m1ke4nfa/" title="Posts by Mike Mwenda" rel="author">Mike Mwenda</a></span>
   </span> &middot;
                            Published <time class="published" datetime="March 18, 2017">March 18, 2017</time>
              &middot; Updated <time class="updated" datetime="March 18, 2017">March 18, 2017</time>
               </p>
					
					<div class="clear"></div>

					<div class="entry themeform">
						<div class="entry-inner">
							<!-- AddThis Sharing Buttons above --><div class="lead">
<p class="selectionShareable"><strong><em>Opp. MPs refuse to recognize Edgar Lungu&#8217;s election last August, saying they have evidence of fraud and irregularities.</em></strong></p>
<div id="attachment_1470" style="width: 874px" class="wp-caption aligncenter"><img class="size-full wp-image-1470" src="http://newsfromafrica.org/wp-content/uploads/2017/03/thumbs_b_c_27ee45ac72d9aa661a95c333af6d2ee7.jpg" alt="" width="864" height="485" srcset="http://newsfromafrica.org/wp-content/uploads/2017/03/thumbs_b_c_27ee45ac72d9aa661a95c333af6d2ee7.jpg 864w, http://newsfromafrica.org/wp-content/uploads/2017/03/thumbs_b_c_27ee45ac72d9aa661a95c333af6d2ee7-300x168.jpg 300w, http://newsfromafrica.org/wp-content/uploads/2017/03/thumbs_b_c_27ee45ac72d9aa661a95c333af6d2ee7-768x431.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" /><p class="wp-caption-text">MPs refuse to recognize Edgar Lungu&#8217;s election last August, saying they have evidence of fraud and irregularities.</p></div>
<p class="selectionShareable">The opposition members of Zambia’s parliament Friday boycotted an address by the president en masse, saying they refuse to recognize that he won the office.</p>
<p class="selectionShareable">Jack Mwiimbu, leader of the protesting MPs, told reporters that they will continue to boycott all events and addresses by President Edgar Lungu until the Constitutional Court declares that he did not win last August’s election.</p>
<p class="selectionShareable">“We decided to boycott President Lungu’s address to the nation through parliament as a way of registering our position that we don’t recognize his election as Zambia’s president until the Constitutional Court hears our petition on merit.”</p>
<div id="attachment_1472" style="width: 1034px" class="wp-caption aligncenter"><img class="size-large wp-image-1472" src="http://newsfromafrica.org/wp-content/uploads/2017/03/90791886_mediaitem90791885-1024x576.jpg" alt="" width="1024" height="576" srcset="http://newsfromafrica.org/wp-content/uploads/2017/03/90791886_mediaitem90791885-1024x576.jpg 1024w, http://newsfromafrica.org/wp-content/uploads/2017/03/90791886_mediaitem90791885-300x169.jpg 300w, http://newsfromafrica.org/wp-content/uploads/2017/03/90791886_mediaitem90791885-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Zambia&#8217;s main opposition leader Hakainde Hichilema, of the United Party for National Development (UPND) accused the country&#8217;s electoral commission of colluding with the Patriotic Front to rig the outcome of the vote, after it delayed in announcing the results. He has however, refuse to recognize Edger Lungu as the legitimate President.</p></div>
<p class="selectionShareable"> According to Mwiimbu, the court refused to hear the evidence of voting irregularities and fraud from a petition his party filed, citing a technicality, namely that it was not filed in time.</p>
<p class="selectionShareable">“Because of this, we will not acknowledge the election of President Lungu until the petition is heard on merit.”</p>
<p class="selectionShareable">This is the second time opposition MPs mainly from the opposition United Party for National Development have boycotted Lungu&#8217;s biannual address to parliament. Last September, opposition MPs boycotted Lungu’s address at the opening of parliament after his election on Aug. 11.</p>
<div class="video-container"><iframe width="500" height="281" src="https://www.youtube.com/embed/Dh5x_L8A6GQ?feature=oembed&#038;wmode=opaque" frameborder="0" allowfullscreen></iframe></div>
<p class="selectionShareable">Zambian parliament has 156 elected MPs. There are 60 opposition MPs and 14 independents, and the rest are from the ruling party.</p>
</div>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://newsfromafrica.org/zambia-opposition-mps-boycott-presidents-address/' addthis:title='Zambia: Opposition MPs boycott president&#8217;s address' >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>							<nav class="pagination group">
                              </nav><!--/.pagination-->
						</div>

            
						<div class="clear"></div>
					</div><!--/.entry-->

				</div><!--/.post-inner-->
			</article><!--/.post-->
		
		<div class="clear"></div>

		
		
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-534 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ban-ki-moon tag-minusca tag-sexual-abuse tag-un-peacekeepers">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/sexual-abuse-allegations-rise-un-peacekeepers/" title="Sexual Abuse Allegations Rise Against UN Peacekeepers">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2016/03/480099-haiti-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2016/03/480099-haiti-520x245.jpg 520w, http://newsfromafrica.org/wp-content/uploads/2016/03/480099-haiti-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/sexual-abuse-allegations-rise-un-peacekeepers/" rel="bookmark" title="Sexual Abuse Allegations Rise Against UN Peacekeepers">Sexual Abuse Allegations Rise Against UN Peacekeepers</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-03-05 22:01:09">March 5, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/davidnfa/" title="Posts by David Wamuha" rel="author">David Wamuha</a></span>
    </span> &middot; Published <span class="published">March 5, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1007 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-capital-city tag-dodoma tag-tanzania">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/tanzania-set-move-capital-dodoma/" title="Tanzania Set to Move its Capital to Dodoma">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2016/10/Nyerere-square-in-Dododma-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Nyerere Square in Dodoma" srcset="http://newsfromafrica.org/wp-content/uploads/2016/10/Nyerere-square-in-Dododma-520x245.jpg 520w, http://newsfromafrica.org/wp-content/uploads/2016/10/Nyerere-square-in-Dododma-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/tanzania-set-move-capital-dodoma/" rel="bookmark" title="Tanzania Set to Move its Capital to Dodoma">Tanzania Set to Move its Capital to Dodoma</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-10-07 08:38:34">October 7, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/stlyamumo/" title="Posts by Yamumo Stella" rel="author">Yamumo Stella</a></span>
    </span> &middot; Published <span class="published">October 7, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1222 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gambia-political-turmoil">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/gambia-missing-millions-jammeh-flies-exile/" title="The Gambia &#8216;missing millions&#8217; after Jammeh flies into exile">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2017/01/Jammeh-leaves-the-soil-of-Gambia-e1485072036416-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2017/01/Jammeh-leaves-the-soil-of-Gambia-e1485072036416-520x245.jpg 520w, http://newsfromafrica.org/wp-content/uploads/2017/01/Jammeh-leaves-the-soil-of-Gambia-e1485072036416-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/gambia-missing-millions-jammeh-flies-exile/" rel="bookmark" title="The Gambia &#8216;missing millions&#8217; after Jammeh flies into exile">The Gambia &#8216;missing millions&#8217; after Jammeh flies into exile</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-01-23 07:25:11">January 23, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/m1ke4nfa/" title="Posts by Mike Mwenda" rel="author">Mike Mwenda</a></span>
    </span> &middot; Published <span class="published">January 23, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


		
	</div><!--/.pad-->

</section><!--/.content-->


	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
          <p>&nbsp;</p>
            			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://newsfromafrica.org/catholic-priests-religious-face-wave-violence-dr-congo/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Catholic priests, religious face wave of violence in DR Congo</span></a></li>
	</ul>

			
			<div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://newsfromafrica.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://newsfromafrica.org/zambia-opposition-mps-boycott-presidents-address/">Zambia: Opposition MPs boycott president&#8217;s address</a>
						</li>
					<li>
				<a href="http://newsfromafrica.org/catholic-priests-religious-face-wave-violence-dr-congo/">Catholic priests, religious face wave of violence in DR Congo</a>
						</li>
					<li>
				<a href="http://newsfromafrica.org/oaic-lifting-memberships-voices-proclaiming-gospel/">OAIC  Lifting Up membership&#8217;s Voices in Proclaiming the Gospel</a>
						</li>
					<li>
				<a href="http://newsfromafrica.org/1445-2/">1445</a>
						</li>
					<li>
				<a href="http://newsfromafrica.org/trade-lobby-encouraging-chinese-investments-africa/">Trade Lobby Encouraging Chinese Investments in Africa</a>
						</li>
				</ul>
		</div>		<div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://newsfromafrica.org/2017/03/'>March 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/02/'>February 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/01/'>January 2017</a></li>
	<li><a href='http://newsfromafrica.org/2016/12/'>December 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/11/'>November 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/10/'>October 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/09/'>September 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/06/'>June 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/05/'>May 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/04/'>April 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/03/'>March 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/02/'>February 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/01/'>January 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://newsfromafrica.org/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://newsfromafrica.org/category/news/" title="The latest News from around the continent">News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://newsfromafrica.org/category/opinion/" title="Analysis of issues affecting Africa">Opinion</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://newsfromafrica.org/category/press-review/" >Press Review</a>
</li>
		</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Common Tags</h3><div class="tagcloud"><a href='http://newsfromafrica.org/tag/african-union/' class='tag-link-186 tag-link-position-1' title='4 topics' style='font-size: 9.79487179487pt;'>african union</a>
<a href='http://newsfromafrica.org/tag/al-qaida/' class='tag-link-214 tag-link-position-2' title='4 topics' style='font-size: 9.79487179487pt;'>Al-Qaida</a>
<a href='http://newsfromafrica.org/tag/al-shabaab/' class='tag-link-64 tag-link-position-3' title='12 topics' style='font-size: 17.1538461538pt;'>al shabaab</a>
<a href='http://newsfromafrica.org/tag/amison/' class='tag-link-132 tag-link-position-4' title='4 topics' style='font-size: 9.79487179487pt;'>AMISON</a>
<a href='http://newsfromafrica.org/tag/ban-ki-moon/' class='tag-link-223 tag-link-position-5' title='5 topics' style='font-size: 11.2307692308pt;'>Ban-Ki Moon</a>
<a href='http://newsfromafrica.org/tag/boko-haram/' class='tag-link-14 tag-link-position-6' title='12 topics' style='font-size: 17.1538461538pt;'>boko haram</a>
<a href='http://newsfromafrica.org/tag/boko-haram-attacks/' class='tag-link-194 tag-link-position-7' title='7 topics' style='font-size: 13.3846153846pt;'>boko haram attacks</a>
<a href='http://newsfromafrica.org/tag/burkina-faso/' class='tag-link-28 tag-link-position-8' title='4 topics' style='font-size: 9.79487179487pt;'>burkina faso</a>
<a href='http://newsfromafrica.org/tag/burundi/' class='tag-link-52 tag-link-position-9' title='4 topics' style='font-size: 9.79487179487pt;'>burundi</a>
<a href='http://newsfromafrica.org/tag/cameroon/' class='tag-link-93 tag-link-position-10' title='8 topics' style='font-size: 14.2820512821pt;'>cameroon</a>
<a href='http://newsfromafrica.org/tag/chibok-girls/' class='tag-link-36 tag-link-position-11' title='4 topics' style='font-size: 9.79487179487pt;'>chibok girls</a>
<a href='http://newsfromafrica.org/tag/congo/' class='tag-link-19 tag-link-position-12' title='6 topics' style='font-size: 12.4871794872pt;'>congo</a>
<a href='http://newsfromafrica.org/tag/corruption/' class='tag-link-66 tag-link-position-13' title='4 topics' style='font-size: 9.79487179487pt;'>corruption</a>
<a href='http://newsfromafrica.org/tag/drc/' class='tag-link-17 tag-link-position-14' title='10 topics' style='font-size: 15.8974358974pt;'>DRC</a>
<a href='http://newsfromafrica.org/tag/elections/' class='tag-link-20 tag-link-position-15' title='5 topics' style='font-size: 11.2307692308pt;'>elections</a>
<a href='http://newsfromafrica.org/tag/ethiopia/' class='tag-link-101 tag-link-position-16' title='3 topics' style='font-size: 8pt;'>ethiopia</a>
<a href='http://newsfromafrica.org/tag/fight-against-alshabaab/' class='tag-link-261 tag-link-position-17' title='6 topics' style='font-size: 12.4871794872pt;'>fight against alshabaab</a>
<a href='http://newsfromafrica.org/tag/gambia/' class='tag-link-7 tag-link-position-18' title='3 topics' style='font-size: 8pt;'>gambia</a>
<a href='http://newsfromafrica.org/tag/ghana/' class='tag-link-260 tag-link-position-19' title='3 topics' style='font-size: 8pt;'>ghana</a>
<a href='http://newsfromafrica.org/tag/government/' class='tag-link-34 tag-link-position-20' title='3 topics' style='font-size: 8pt;'>government</a>
<a href='http://newsfromafrica.org/tag/health/' class='tag-link-548 tag-link-position-21' title='7 topics' style='font-size: 13.3846153846pt;'>Health</a>
<a href='http://newsfromafrica.org/tag/iebc/' class='tag-link-557 tag-link-position-22' title='3 topics' style='font-size: 8pt;'>Iebc</a>
<a href='http://newsfromafrica.org/tag/joseph-kabila/' class='tag-link-607 tag-link-position-23' title='3 topics' style='font-size: 8pt;'>Joseph Kabila</a>
<a href='http://newsfromafrica.org/tag/juba/' class='tag-link-103 tag-link-position-24' title='3 topics' style='font-size: 8pt;'>juba</a>
<a href='http://newsfromafrica.org/tag/kenya/' class='tag-link-5 tag-link-position-25' title='23 topics' style='font-size: 22pt;'>kenya</a>
<a href='http://newsfromafrica.org/tag/liberia/' class='tag-link-81 tag-link-position-26' title='4 topics' style='font-size: 9.79487179487pt;'>liberia</a>
<a href='http://newsfromafrica.org/tag/malawi/' class='tag-link-23 tag-link-position-27' title='5 topics' style='font-size: 11.2307692308pt;'>malawi</a>
<a href='http://newsfromafrica.org/tag/nigeria/' class='tag-link-13 tag-link-position-28' title='8 topics' style='font-size: 14.2820512821pt;'>nigeria</a>
<a href='http://newsfromafrica.org/tag/political-turmoil/' class='tag-link-620 tag-link-position-29' title='4 topics' style='font-size: 9.79487179487pt;'>POlitical turmoil</a>
<a href='http://newsfromafrica.org/tag/politics/' class='tag-link-581 tag-link-position-30' title='4 topics' style='font-size: 9.79487179487pt;'>Politics</a>
<a href='http://newsfromafrica.org/tag/president-salva-kiir/' class='tag-link-180 tag-link-position-31' title='5 topics' style='font-size: 11.2307692308pt;'>president Salva Kiir</a>
<a href='http://newsfromafrica.org/tag/robert-mugabe/' class='tag-link-268 tag-link-position-32' title='3 topics' style='font-size: 8pt;'>robert mugabe</a>
<a href='http://newsfromafrica.org/tag/sierra-leone/' class='tag-link-128 tag-link-position-33' title='4 topics' style='font-size: 9.79487179487pt;'>sierra-leone</a>
<a href='http://newsfromafrica.org/tag/south-africa/' class='tag-link-108 tag-link-position-34' title='3 topics' style='font-size: 8pt;'>south africa</a>
<a href='http://newsfromafrica.org/tag/south-sudan/' class='tag-link-149 tag-link-position-35' title='4 topics' style='font-size: 9.79487179487pt;'>south sudan</a>
<a href='http://newsfromafrica.org/tag/south-sudan-rebel-leader-riek-machar/' class='tag-link-209 tag-link-position-36' title='6 topics' style='font-size: 12.4871794872pt;'>south sudan rebel leader riek machar</a>
<a href='http://newsfromafrica.org/tag/sudan/' class='tag-link-54 tag-link-position-37' title='3 topics' style='font-size: 8pt;'>sudan</a>
<a href='http://newsfromafrica.org/tag/tanzania/' class='tag-link-58 tag-link-position-38' title='4 topics' style='font-size: 9.79487179487pt;'>tanzania</a>
<a href='http://newsfromafrica.org/tag/uganda/' class='tag-link-148 tag-link-position-39' title='4 topics' style='font-size: 9.79487179487pt;'>Uganda</a>
<a href='http://newsfromafrica.org/tag/un/' class='tag-link-127 tag-link-position-40' title='5 topics' style='font-size: 11.2307692308pt;'>UN</a>
<a href='http://newsfromafrica.org/tag/united-nations/' class='tag-link-150 tag-link-position-41' title='9 topics' style='font-size: 15.1794871795pt;'>united nations</a>
<a href='http://newsfromafrica.org/tag/violence/' class='tag-link-53 tag-link-position-42' title='3 topics' style='font-size: 8pt;'>violence</a>
<a href='http://newsfromafrica.org/tag/younde/' class='tag-link-15 tag-link-position-43' title='5 topics' style='font-size: 11.2307692308pt;'>younde</a>
<a href='http://newsfromafrica.org/tag/zambia/' class='tag-link-136 tag-link-position-44' title='7 topics' style='font-size: 13.3846153846pt;'>Zambia</a>
<a href='http://newsfromafrica.org/tag/zimbabwe/' class='tag-link-32 tag-link-position-45' title='3 topics' style='font-size: 8pt;'>zimbabwe</a></div>
</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="google-translate" class="widget GoogleTranslate_widget"><h3 class="widget-title">Google Translate</h3><style type="text/css">
<!--
a.gflag {vertical-align:middle;font-size:16px;padding:1px 0;background-repeat:no-repeat;background-image:url('http://newsfromafrica.org/wp-content/plugins/wp-google-translate/16.png');}
a.gflag img {border:0;}
a.gflag:hover {background-image:url('http://newsfromafrica.org/wp-content/plugins/wp-google-translate/16a.png');}
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<a href="#" onclick="doGoogleTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGoogleTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGoogleTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGoogleTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGoogleTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGoogleTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGoogleTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Spanish" /></a>
<br />
<select onchange="doGoogleTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|ht">Haitian Creole</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|mk">Macedonian</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|no">Norwegian</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sr">Serbian</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|es">Spanish</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|yi">Yiddish</option></select>

<div id="google_translate_element2"></div>

<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false,multilanguagePage: false}, 'google_translate_element2');}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

<script type="text/javascript">
function GoogleTranslateFireEvent(element, event) {try {if (document.createEventObject){var evt = document.createEventObject();element.fireEvent('on'+event,evt);} else {var evt = document.createEvent("HTMLEvents");evt.initEvent(event, true, true );element.dispatchEvent(evt);}} catch (e) {}}
function doGoogleTranslate(lang_pair) {
    if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];

    var teCombo;
    var sel = document.getElementsByTagName('select');
    for(var i = 0; i < sel.length; i++)
       if(sel[i].className == 'goog-te-combo')
           teCombo = sel[i];

    if(document.getElementById('google_translate_element2') == null || document.getElementById('google_translate_element2').innerHTML.length == 0 || teCombo.length == 0  || teCombo.innerHTML.length == 0) {setTimeout(function() { doGoogleTranslate(lang_pair); }, 500);}
    else {
        teCombo.value = lang;
        GoogleTranslateFireEvent(teCombo,'change');GoogleTranslateFireEvent(teCombo,'change');
    }
}
</script>
</div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>News from Africa &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

		
          </div>

          <div class="grid one-half last">
                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-b237ac91abe3de79fd8dd7a1d9f2a737","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b237ac91abe3de79fd8dd7a1d9f2a737 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://newsfromafrica.org/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<!--wp_footer--></body>
</html>
