<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://newsfromafrica.org/xmlrpc.php">

  <title>Transforming Flip flops into Artifacts - News from Africa</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newsfromafrica.org/transforming-flip-flops-into-artifacts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Transforming Flip flops into Artifacts - News from Africa" />
<meta property="og:description" content="In the recent past there has been increased environmental pollution which led to the Kenyan government banning the use of plastic bags in August 2017. The ban meant that anyone manufacturing, selling or using&#046;&#046;&#046;" />
<meta property="og:url" content="http://newsfromafrica.org/transforming-flip-flops-into-artifacts/" />
<meta property="og:site_name" content="News from Africa" />
<meta property="article:author" content="www.facebook.com/stlsunshyn" />
<meta property="article:tag" content="Environmental Conservation" />
<meta property="article:tag" content="Flip flops" />
<meta property="article:tag" content="kenya" />
<meta property="article:tag" content="Ocean Sole" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-01-29T15:15:57+00:00" />
<meta property="article:modified_time" content="2019-01-30T15:02:49+00:00" />
<meta property="og:updated_time" content="2019-01-30T15:02:49+00:00" />
<meta property="og:image" content="http://newsfromafrica.org/wp-content/uploads/2019/01/pic-3.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the recent past there has been increased environmental pollution which led to the Kenyan government banning the use of plastic bags in August 2017. The ban meant that anyone manufacturing, selling or using&#046;&#046;&#046;" />
<meta name="twitter:title" content="Transforming Flip flops into Artifacts - News from Africa" />
<meta name="twitter:image" content="http://newsfromafrica.org/wp-content/uploads/2019/01/pic-3.jpg" />
<meta name="twitter:creator" content="@missyamumo" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://newsfromafrica.org/","sameAs":[],"@id":"http://newsfromafrica.org/#organization","name":"News From Africa","logo":"http://newsfromafrica.org/wp-content/uploads/2016/01/nfa_logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News from Africa &raquo; Feed" href="http://newsfromafrica.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News from Africa &raquo; Comments Feed" href="http://newsfromafrica.org/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsfromafrica.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://newsfromafrica.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsfromafrica.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsfromafrica.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/newsfromafrica.org\/wp-admin\/admin-ajax.php","nonce":"f159bbbcca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://newsfromafrica.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsfromafrica.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsfromafrica.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://newsfromafrica.org/?p=1846' />
<link rel="alternate" type="application/json+oembed" href="http://newsfromafrica.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfromafrica.org%2Ftransforming-flip-flops-into-artifacts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsfromafrica.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfromafrica.org%2Ftransforming-flip-flops-into-artifacts%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://newsfromafrica.org/wp-content/uploads/2016/01/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-b237ac91abe3de79fd8dd7a1d9f2a737","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b237ac91abe3de79fd8dd7a1d9f2a737" async="async"></script><style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */
body { font-family: "Source Sans Pro", Arial, sans-serif; }

.search-expand,
#nav-topbar.nav-container { background-color: #1e73be; }
@media only screen and (min-width: 720px) {
  #nav-topbar .nav ul { background-color: #1e73be; }
}
        
.site-title a img { max-height: 200px; }
body { background-color: #eaeaea; }
</style>
</head>

<body class="post-template-default single single-post postid-1846 single-format-standard col-3cm full-width unknown">

<div id="wrapper">

  
  <header id="header">
    <div class="container group">
    <div class="container-inner">
            
        <div class="group pad">
          <p class="site-title"><a href="http://newsfromafrica.org/" rel="home"><img src="http://newsfromafrica.org/wp-content/uploads/2016/01/NFA_header.jpg" alt="News from Africa"></a></p>
          
          
        </div>

      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container"><ul id="menu-main_nav" class="nav container-inner group"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="http://newsfromafrica.org">Home</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://newsfromafrica.org/category/editorial/">Editorial</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://newsfromafrica.org/category/news/">News</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66"><a href="http://newsfromafrica.org/category/features/">Features</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69"><a href="http://newsfromafrica.org/category/opinion/">Opinion</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://newsfromafrica.org/category/press-review/">Press Review</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://newsfromafrica.org/about-us/">About Us</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://newsfromafrica.org/write-for-us/">Write for Us</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://newsfromafrica.org/contact-us/">Contact Us</a></li>
</ul></div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
  </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
<section class="content">

	<div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="http://newsfromafrica.org/category/features/" rel="category tag">Features</a> <span>/</span> <a href="http://newsfromafrica.org/category/opinion/" rel="category tag">Opinion</a></li>
					</ul>

	
</div><!--/.page-title-->
	<div class="pad group">

					<article class="post-1846 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-opinion tag-environmental-conservation tag-flip-flops tag-kenya tag-ocean-sole">
				<div class="post-inner group">

          <h1 class="post-title entry-title">Transforming Flip flops into Artifacts</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://newsfromafrica.org/author/stlyamumo/" title="Posts by Yamumo Stella" rel="author">Yamumo Stella</a></span>
   </span> &middot;
                            Published <time class="published" datetime="January 29, 2019">January 29, 2019</time>
              &middot; Updated <time class="updated" datetime="January 30, 2019">January 30, 2019</time>
               </p>
					
					<div class="clear"></div>

					<div class="entry themeform">
						<div class="entry-inner">
							<div class="at-above-post addthis_tool" data-url="http://newsfromafrica.org/transforming-flip-flops-into-artifacts/"></div><p>In the recent past there has been increased environmental pollution which led to the Kenyan government banning the use of plastic bags in August 2017. The ban meant that anyone manufacturing, selling or using plastic bags would be liable for a fine or imprisonment, or both.<br />
In in the outskirts of Nairobi, at the Karen Village, we find Ocean Sole, a company started in 1999 by Julie Church.</p>
<div id="attachment_1853" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-1853" src="http://newsfromafrica.org/wp-content/uploads/2019/01/Ocean-sole-pic-1-300x200.jpg" alt="" width="300" height="200" srcset="http://newsfromafrica.org/wp-content/uploads/2019/01/Ocean-sole-pic-1-300x200.jpg 300w, http://newsfromafrica.org/wp-content/uploads/2019/01/Ocean-sole-pic-1-768x512.jpg 768w, http://newsfromafrica.org/wp-content/uploads/2019/01/Ocean-sole-pic-1-1024x683.jpg 1024w, http://newsfromafrica.org/wp-content/uploads/2019/01/Ocean-sole-pic-1.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Ocean sole at Karen Village</p></div>
<p>Ocean Sole was started with an aim to help clean up beaches along the coast of Kenya. It started through collection of flip flops along the beaches and recycling them to create various artifacts. This was aimed at keeping our environment clean and also safe for the various creatures living in water.<br />
Currently they are able to collect flip flops from the Indian Ocean, water ways and in dumpsites after which they are cleaned and recycled.<br />
According to Maureen, the Assistant Production Manager at Ocean Sole, the flip flops are thoroughly cleaned and disinfected. They are later sun dried or dried in a kiln, after which, some are turned into blocks. These will be curved into various shapes depending on the artifact to be produced. It is important to note that for the production of big artifacts, Styrofoam is used as it is of less weight.</p>
<p>Through this act of environmental conservation, tens of jobs have been created. We meet Caroline Obonyo has worked for Ocean Sole for the last 13 years. She started with beading and making of bracelets, earrings and necklaces later doing blocks for making various shapes that are later used to curve various artifacts. She says that she has been able to sustain herself as well as educate her children.</p>
<div id="attachment_1849" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-1849" src="http://newsfromafrica.org/wp-content/uploads/2019/01/oceaan-sole-pic-2-300x200.jpg" alt="" width="300" height="200" srcset="http://newsfromafrica.org/wp-content/uploads/2019/01/oceaan-sole-pic-2-300x200.jpg 300w, http://newsfromafrica.org/wp-content/uploads/2019/01/oceaan-sole-pic-2-768x512.jpg 768w, http://newsfromafrica.org/wp-content/uploads/2019/01/oceaan-sole-pic-2-1024x683.jpg 1024w, http://newsfromafrica.org/wp-content/uploads/2019/01/oceaan-sole-pic-2.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Flip flop artifacts</p></div>
<p>It is of less hustle getting flip flops during the rainy seasons. An explanation to this is partially attributed to the fact that most people have their flip flops damaged in mud, hence get rid of them. They are then washed away in rain water. On the flip side though, Maureen informs us that it is expensive to dry the raw materials during these rainy seasons, as they mostly rely on their kilns. The other challenge they get to face is that most of the time it’s difficult to come across white or yellow flip flops as most are multicolored thus not able to create, say for example a zebra which is black and white in color.<br />
These pieces are sold locally and internationally, with the international market performing better than the local one.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsfromafrica.org/transforming-flip-flops-into-artifacts/"></div><!-- AddThis Share Buttons generic via filter on the_content -->							<nav class="pagination group">
                              </nav><!--/.pagination-->
						</div>

            
						<div class="clear"></div>
					</div><!--/.entry-->

				</div><!--/.post-inner-->
			</article><!--/.post-->
		
		<div class="clear"></div>

		<p class="post-tags"><span>Tags:</span> <a href="http://newsfromafrica.org/tag/environmental-conservation/" rel="tag">Environmental Conservation</a><a href="http://newsfromafrica.org/tag/flip-flops/" rel="tag">Flip flops</a><a href="http://newsfromafrica.org/tag/kenya/" rel="tag">kenya</a><a href="http://newsfromafrica.org/tag/ocean-sole/" rel="tag">Ocean Sole</a></p>
		
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-1432 post type-post status-publish format-standard has-post-thumbnail hentry category-features">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/meet-dorsen-8-mines-cobalt-make-smartphone-work/" title="Meet Dorsen, 8, who mines cobalt to make your smartphone work">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2017/02/fb1accbe5627c5fdcd1cdea78522a5dc7d6b710f311d06f8714c48e00138da17_3899235-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2017/02/fb1accbe5627c5fdcd1cdea78522a5dc7d6b710f311d06f8714c48e00138da17_3899235-520x245.jpg 520w, http://newsfromafrica.org/wp-content/uploads/2017/02/fb1accbe5627c5fdcd1cdea78522a5dc7d6b710f311d06f8714c48e00138da17_3899235-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/meet-dorsen-8-mines-cobalt-make-smartphone-work/" rel="bookmark" title="Meet Dorsen, 8, who mines cobalt to make your smartphone work">Meet Dorsen, 8, who mines cobalt to make your smartphone work</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-02-28 17:20:49">February 28, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/m1ke4nfa/" title="Posts by Mike Mwenda" rel="author">Mike Mwenda</a></span>
    </span> &middot; Published <span class="published">February 28, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-377 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-fgm tag-namep tag-sierra-leone tag-unicef">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/group-in-sierra-leone-determined-to-raise-awareness-of-fgm-dangers/" title="Group In Sierra Leone Determined to Raise Awareness of FGM Dangers">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2016/02/display-of-sensitization-messages-on-fgc-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2016/02/display-of-sensitization-messages-on-fgc-520x245.jpg 520w, http://newsfromafrica.org/wp-content/uploads/2016/02/display-of-sensitization-messages-on-fgc-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/group-in-sierra-leone-determined-to-raise-awareness-of-fgm-dangers/" rel="bookmark" title="Group In Sierra Leone Determined to Raise Awareness of FGM Dangers">Group In Sierra Leone Determined to Raise Awareness of FGM Dangers</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-02-10 20:55:57">February 10, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/davidnfa/" title="Posts by David Wamuha" rel="author">David Wamuha</a></span>
    </span> &middot; Published <span class="published">February 10, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-228 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-hivaids tag-president-gabriel-kibombwe tag-zambia">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/228-2/" title="The Zambia Jubilee Coalition  Pleads With Government To Provide Shelter To Over 800 Homeless Families">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2016/01/demolished-houses2-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2016/01/demolished-houses2-520x245.jpg 520w, http://newsfromafrica.org/wp-content/uploads/2016/01/demolished-houses2-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/228-2/" rel="bookmark" title="The Zambia Jubilee Coalition  Pleads With Government To Provide Shelter To Over 800 Homeless Families">The Zambia Jubilee Coalition  Pleads With Government To Provide Shelter To Over 800 Homeless Families</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-01-20 20:55:53">January 20, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/davidnfa/" title="Posts by David Wamuha" rel="author">David Wamuha</a></span>
    </span> &middot; Published <span class="published">January 20, 2016</span>
     &middot; Last modified <span class="updated">January 21, 2016</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


		
	</div><!--/.pad-->

</section><!--/.content-->


	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
          <p>&nbsp;</p>
            			</div>
			
				<ul class="post-nav group">
		<li class="next"><a href="http://newsfromafrica.org/millions-lost-through-counterfeit-goods/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Millions Lost Through Counterfeit Goods</span></a></li>
		<li class="previous"><a href="http://newsfromafrica.org/curtains-fall-for-legendary-musician-oliver-mtukudzi/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Curtains Fall for Legendary Musician Oliver Mtukudzi</span></a></li>
	</ul>

			
			<div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://newsfromafrica.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://newsfromafrica.org/millions-lost-through-counterfeit-goods/">Millions Lost Through Counterfeit Goods</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/transforming-flip-flops-into-artifacts/">Transforming Flip flops into Artifacts</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/curtains-fall-for-legendary-musician-oliver-mtukudzi/">Curtains Fall for Legendary Musician Oliver Mtukudzi</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/green-energy-tackling-indoor-and-outdoor-pollution/">Green energy: Tackling indoor and outdoor pollution</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/cbk-unveil-new-face-of-the-kenyan-currency/">CBK Unveil New-Face of the Kenyan Currency</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://newsfromafrica.org/2019/02/'>February 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/01/'>January 2019</a></li>
	<li><a href='http://newsfromafrica.org/2018/12/'>December 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/11/'>November 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/10/'>October 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/09/'>September 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/08/'>August 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/07/'>July 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/06/'>June 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/05/'>May 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/04/'>April 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/03/'>March 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/02/'>February 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/01/'>January 2018</a></li>
	<li><a href='http://newsfromafrica.org/2017/12/'>December 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/11/'>November 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/10/'>October 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/09/'>September 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/08/'>August 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/07/'>July 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/06/'>June 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/05/'>May 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/04/'>April 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/03/'>March 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/02/'>February 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/01/'>January 2017</a></li>
	<li><a href='http://newsfromafrica.org/2016/12/'>December 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/11/'>November 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/10/'>October 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/09/'>September 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/06/'>June 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/05/'>May 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/04/'>April 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/03/'>March 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/02/'>February 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/01/'>January 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://newsfromafrica.org/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://newsfromafrica.org/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://newsfromafrica.org/category/news/" title="The latest News from around the continent">News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://newsfromafrica.org/category/opinion/" title="Analysis of issues affecting Africa">Opinion</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://newsfromafrica.org/category/press-review/" >Press Review</a>
</li>
		</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Common Tags</h3><div class="tagcloud"><a href="http://newsfromafrica.org/tag/africa/" class="tag-cloud-link tag-link-665 tag-link-position-1" style="font-size: 9.2727272727273pt;" aria-label="Africa (4 items)">Africa</a>
<a href="http://newsfromafrica.org/tag/african-union/" class="tag-cloud-link tag-link-186 tag-link-position-2" style="font-size: 9.2727272727273pt;" aria-label="african union (4 items)">african union</a>
<a href="http://newsfromafrica.org/tag/al-qaida/" class="tag-cloud-link tag-link-214 tag-link-position-3" style="font-size: 9.2727272727273pt;" aria-label="Al-Qaida (4 items)">Al-Qaida</a>
<a href="http://newsfromafrica.org/tag/al-shabaab/" class="tag-cloud-link tag-link-64 tag-link-position-4" style="font-size: 14.490909090909pt;" aria-label="al shabaab (12 items)">al shabaab</a>
<a href="http://newsfromafrica.org/tag/amison/" class="tag-cloud-link tag-link-132 tag-link-position-5" style="font-size: 9.2727272727273pt;" aria-label="AMISON (4 items)">AMISON</a>
<a href="http://newsfromafrica.org/tag/ban-ki-moon/" class="tag-cloud-link tag-link-223 tag-link-position-6" style="font-size: 10.290909090909pt;" aria-label="Ban-Ki Moon (5 items)">Ban-Ki Moon</a>
<a href="http://newsfromafrica.org/tag/boko-haram/" class="tag-cloud-link tag-link-14 tag-link-position-7" style="font-size: 14.490909090909pt;" aria-label="boko haram (12 items)">boko haram</a>
<a href="http://newsfromafrica.org/tag/boko-haram-attacks/" class="tag-cloud-link tag-link-194 tag-link-position-8" style="font-size: 11.818181818182pt;" aria-label="boko haram attacks (7 items)">boko haram attacks</a>
<a href="http://newsfromafrica.org/tag/burkina-faso/" class="tag-cloud-link tag-link-28 tag-link-position-9" style="font-size: 9.2727272727273pt;" aria-label="burkina faso (4 items)">burkina faso</a>
<a href="http://newsfromafrica.org/tag/burundi/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 9.2727272727273pt;" aria-label="burundi (4 items)">burundi</a>
<a href="http://newsfromafrica.org/tag/cameroon/" class="tag-cloud-link tag-link-93 tag-link-position-11" style="font-size: 12.454545454545pt;" aria-label="cameroon (8 items)">cameroon</a>
<a href="http://newsfromafrica.org/tag/chibok-girls/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 9.2727272727273pt;" aria-label="chibok girls (4 items)">chibok girls</a>
<a href="http://newsfromafrica.org/tag/congo/" class="tag-cloud-link tag-link-19 tag-link-position-13" style="font-size: 11.181818181818pt;" aria-label="congo (6 items)">congo</a>
<a href="http://newsfromafrica.org/tag/corruption/" class="tag-cloud-link tag-link-66 tag-link-position-14" style="font-size: 10.290909090909pt;" aria-label="corruption (5 items)">corruption</a>
<a href="http://newsfromafrica.org/tag/drc/" class="tag-cloud-link tag-link-17 tag-link-position-15" style="font-size: 14.109090909091pt;" aria-label="DRC (11 items)">DRC</a>
<a href="http://newsfromafrica.org/tag/elections/" class="tag-cloud-link tag-link-20 tag-link-position-16" style="font-size: 10.290909090909pt;" aria-label="elections (5 items)">elections</a>
<a href="http://newsfromafrica.org/tag/fight-against-alshabaab/" class="tag-cloud-link tag-link-261 tag-link-position-17" style="font-size: 11.181818181818pt;" aria-label="fight against alshabaab (6 items)">fight against alshabaab</a>
<a href="http://newsfromafrica.org/tag/gambia/" class="tag-cloud-link tag-link-7 tag-link-position-18" style="font-size: 8pt;" aria-label="gambia (3 items)">gambia</a>
<a href="http://newsfromafrica.org/tag/ghana/" class="tag-cloud-link tag-link-260 tag-link-position-19" style="font-size: 8pt;" aria-label="ghana (3 items)">ghana</a>
<a href="http://newsfromafrica.org/tag/government/" class="tag-cloud-link tag-link-34 tag-link-position-20" style="font-size: 8pt;" aria-label="government (3 items)">government</a>
<a href="http://newsfromafrica.org/tag/health/" class="tag-cloud-link tag-link-548 tag-link-position-21" style="font-size: 13.090909090909pt;" aria-label="Health (9 items)">Health</a>
<a href="http://newsfromafrica.org/tag/iebc/" class="tag-cloud-link tag-link-557 tag-link-position-22" style="font-size: 9.2727272727273pt;" aria-label="Iebc (4 items)">Iebc</a>
<a href="http://newsfromafrica.org/tag/kenya/" class="tag-cloud-link tag-link-5 tag-link-position-23" style="font-size: 22pt;" aria-label="kenya (49 items)">kenya</a>
<a href="http://newsfromafrica.org/tag/liberia/" class="tag-cloud-link tag-link-81 tag-link-position-24" style="font-size: 10.290909090909pt;" aria-label="liberia (5 items)">liberia</a>
<a href="http://newsfromafrica.org/tag/malawi/" class="tag-cloud-link tag-link-23 tag-link-position-25" style="font-size: 10.290909090909pt;" aria-label="malawi (5 items)">malawi</a>
<a href="http://newsfromafrica.org/tag/nairobi/" class="tag-cloud-link tag-link-421 tag-link-position-26" style="font-size: 9.2727272727273pt;" aria-label="nairobi (4 items)">nairobi</a>
<a href="http://newsfromafrica.org/tag/nigeria/" class="tag-cloud-link tag-link-13 tag-link-position-27" style="font-size: 12.454545454545pt;" aria-label="nigeria (8 items)">nigeria</a>
<a href="http://newsfromafrica.org/tag/political-turmoil/" class="tag-cloud-link tag-link-620 tag-link-position-28" style="font-size: 9.2727272727273pt;" aria-label="POlitical turmoil (4 items)">POlitical turmoil</a>
<a href="http://newsfromafrica.org/tag/politics/" class="tag-cloud-link tag-link-581 tag-link-position-29" style="font-size: 9.2727272727273pt;" aria-label="Politics (4 items)">Politics</a>
<a href="http://newsfromafrica.org/tag/president-salva-kiir/" class="tag-cloud-link tag-link-180 tag-link-position-30" style="font-size: 10.290909090909pt;" aria-label="president Salva Kiir (5 items)">president Salva Kiir</a>
<a href="http://newsfromafrica.org/tag/robert-mugabe/" class="tag-cloud-link tag-link-268 tag-link-position-31" style="font-size: 8pt;" aria-label="robert mugabe (3 items)">robert mugabe</a>
<a href="http://newsfromafrica.org/tag/sierra-leone/" class="tag-cloud-link tag-link-128 tag-link-position-32" style="font-size: 9.2727272727273pt;" aria-label="sierra-leone (4 items)">sierra-leone</a>
<a href="http://newsfromafrica.org/tag/south-africa/" class="tag-cloud-link tag-link-108 tag-link-position-33" style="font-size: 10.290909090909pt;" aria-label="south africa (5 items)">south africa</a>
<a href="http://newsfromafrica.org/tag/south-sudan/" class="tag-cloud-link tag-link-149 tag-link-position-34" style="font-size: 9.2727272727273pt;" aria-label="south sudan (4 items)">south sudan</a>
<a href="http://newsfromafrica.org/tag/south-sudan-rebel-leader-riek-machar/" class="tag-cloud-link tag-link-209 tag-link-position-35" style="font-size: 11.181818181818pt;" aria-label="south sudan rebel leader riek machar (6 items)">south sudan rebel leader riek machar</a>
<a href="http://newsfromafrica.org/tag/sudan/" class="tag-cloud-link tag-link-54 tag-link-position-36" style="font-size: 8pt;" aria-label="sudan (3 items)">sudan</a>
<a href="http://newsfromafrica.org/tag/tanzania/" class="tag-cloud-link tag-link-58 tag-link-position-37" style="font-size: 9.2727272727273pt;" aria-label="tanzania (4 items)">tanzania</a>
<a href="http://newsfromafrica.org/tag/uganda/" class="tag-cloud-link tag-link-148 tag-link-position-38" style="font-size: 9.2727272727273pt;" aria-label="Uganda (4 items)">Uganda</a>
<a href="http://newsfromafrica.org/tag/un/" class="tag-cloud-link tag-link-127 tag-link-position-39" style="font-size: 10.290909090909pt;" aria-label="UN (5 items)">UN</a>
<a href="http://newsfromafrica.org/tag/united-nations/" class="tag-cloud-link tag-link-150 tag-link-position-40" style="font-size: 13.090909090909pt;" aria-label="united nations (9 items)">united nations</a>
<a href="http://newsfromafrica.org/tag/violence/" class="tag-cloud-link tag-link-53 tag-link-position-41" style="font-size: 8pt;" aria-label="violence (3 items)">violence</a>
<a href="http://newsfromafrica.org/tag/world-health-organisation/" class="tag-cloud-link tag-link-531 tag-link-position-42" style="font-size: 8pt;" aria-label="world health organisation (3 items)">world health organisation</a>
<a href="http://newsfromafrica.org/tag/younde/" class="tag-cloud-link tag-link-15 tag-link-position-43" style="font-size: 10.290909090909pt;" aria-label="younde (5 items)">younde</a>
<a href="http://newsfromafrica.org/tag/zambia/" class="tag-cloud-link tag-link-136 tag-link-position-44" style="font-size: 12.454545454545pt;" aria-label="Zambia (8 items)">Zambia</a>
<a href="http://newsfromafrica.org/tag/zimbabwe/" class="tag-cloud-link tag-link-32 tag-link-position-45" style="font-size: 8pt;" aria-label="zimbabwe (3 items)">zimbabwe</a></div>
</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="google-translate" class="widget GoogleTranslate_widget"><h3 class="widget-title">Google Translate</h3><style type="text/css">
<!--
a.gflag {vertical-align:middle;font-size:16px;padding:1px 0;background-repeat:no-repeat;background-image:url('http://newsfromafrica.org/wp-content/plugins/wp-google-translate/16.png');}
a.gflag img {border:0;}
a.gflag:hover {background-image:url('http://newsfromafrica.org/wp-content/plugins/wp-google-translate/16a.png');}
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<a href="#" onclick="doGoogleTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGoogleTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGoogleTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGoogleTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGoogleTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGoogleTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGoogleTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Spanish" /></a>
<br />
<select onchange="doGoogleTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|ht">Haitian Creole</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|mk">Macedonian</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|no">Norwegian</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sr">Serbian</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|es">Spanish</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|yi">Yiddish</option></select>

<div id="google_translate_element2"></div>

<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false,multilanguagePage: false}, 'google_translate_element2');}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

<script type="text/javascript">
function GoogleTranslateFireEvent(element, event) {try {if (document.createEventObject){var evt = document.createEventObject();element.fireEvent('on'+event,evt);} else {var evt = document.createEvent("HTMLEvents");evt.initEvent(event, true, true );element.dispatchEvent(evt);}} catch (e) {}}
function doGoogleTranslate(lang_pair) {
    if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];

    var teCombo;
    var sel = document.getElementsByTagName('select');
    for(var i = 0; i < sel.length; i++)
       if(sel[i].className == 'goog-te-combo')
           teCombo = sel[i];

    if(document.getElementById('google_translate_element2') == null || document.getElementById('google_translate_element2').innerHTML.length == 0 || teCombo.length == 0  || teCombo.innerHTML.length == 0) {setTimeout(function() { doGoogleTranslate(lang_pair); }, 500);}
    else {
        teCombo.value = lang;
        GoogleTranslateFireEvent(teCombo,'change');GoogleTranslateFireEvent(teCombo,'change');
    }
}
</script>
</div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>News from Africa &copy; 2019. All Rights Reserved.</p>
                          </div><!--/#copyright-->

		
          </div>

          <div class="grid one-half last">
                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP Facebook Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >WP Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newsfromafrica.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<!--[if lt IE 9]>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>
