<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://newsfromafrica.org/xmlrpc.php">

  <title>Ban on Child Adoption by Foreigners - News from Africa</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ban on Child Adoption by Foreigners - News from Africa" />
<meta property="og:description" content="Operations at the Child Welfare Society have been overhauled. This follows a cabinet meeting on Thursday 12th September chaired by President Uhuru Kenyatta who banned the adoption of children by foreigners. Also in attendance&#046;&#046;&#046;" />
<meta property="og:url" content="http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/" />
<meta property="og:site_name" content="News from Africa" />
<meta property="article:author" content="www.facebook.com/stlsunshyn" />
<meta property="article:tag" content="Child Welfare Society" />
<meta property="article:tag" content="Children Protection" />
<meta property="article:tag" content="kenya" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-12T13:54:58+00:00" />
<meta property="article:modified_time" content="2019-09-12T13:55:00+00:00" />
<meta property="og:updated_time" content="2019-09-12T13:55:00+00:00" />
<meta property="og:image" content="http://newsfromafrica.org/wp-content/uploads/2019/09/DSC0711-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Operations at the Child Welfare Society have been overhauled. This follows a cabinet meeting on Thursday 12th September chaired by President Uhuru Kenyatta who banned the adoption of children by foreigners. Also in attendance&#046;&#046;&#046;" />
<meta name="twitter:title" content="Ban on Child Adoption by Foreigners - News from Africa" />
<meta name="twitter:image" content="http://newsfromafrica.org/wp-content/uploads/2019/09/DSC0711.jpg" />
<meta name="twitter:creator" content="@missyamumo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://newsfromafrica.org/#organization","name":"News From Africa","url":"http://newsfromafrica.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://newsfromafrica.org/#logo","url":"http://newsfromafrica.org/wp-content/uploads/2016/01/nfa_logo.jpg","width":500,"height":471,"caption":"News From Africa"},"image":{"@id":"http://newsfromafrica.org/#logo"}},{"@type":"WebSite","@id":"http://newsfromafrica.org/#website","url":"http://newsfromafrica.org/","name":"News from Africa","publisher":{"@id":"http://newsfromafrica.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://newsfromafrica.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/#webpage","url":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/","inLanguage":"en-US","name":"Ban on Child Adoption by Foreigners - News from Africa","isPartOf":{"@id":"http://newsfromafrica.org/#website"},"image":{"@type":"ImageObject","@id":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/#primaryimage","url":"http://newsfromafrica.org/wp-content/uploads/2019/09/DSC0711.jpg","width":4496,"height":3000},"primaryImageOfPage":{"@id":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/#primaryimage"},"datePublished":"2019-09-12T13:54:58+00:00","dateModified":"2019-09-12T13:55:00+00:00"},{"@type":"Article","@id":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/#article","isPartOf":{"@id":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/#webpage"},"author":{"@id":"http://newsfromafrica.org/author/stlyamumo/#author"},"headline":"Ban on Child Adoption by Foreigners","datePublished":"2019-09-12T13:54:58+00:00","dateModified":"2019-09-12T13:55:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/#webpage"},"publisher":{"@id":"http://newsfromafrica.org/#organization"},"image":{"@id":"http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/#primaryimage"},"keywords":"Child Welfare Society,Children Protection,kenya","articleSection":"News"},{"@type":["Person"],"@id":"http://newsfromafrica.org/author/stlyamumo/#author","name":"Yamumo Stella","image":{"@type":"ImageObject","@id":"http://newsfromafrica.org/#authorlogo","url":"http://1.gravatar.com/avatar/1472bfa5e36dd8325d922047cf1ac113?s=96&d=mm&r=g","caption":"Yamumo Stella"},"sameAs":["www.facebook.com/stlsunshyn","https://twitter.com/missyamumo"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News from Africa &raquo; Feed" href="http://newsfromafrica.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="News from Africa &raquo; Comments Feed" href="http://newsfromafrica.org/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsfromafrica.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://newsfromafrica.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newsfromafrica.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsfromafrica.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.0.6' type='text/css' media='all' />
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"http:\/\/newsfromafrica.org\/wp-admin\/admin-ajax.php","nonce":"45fc7ebc08"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://newsfromafrica.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsfromafrica.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsfromafrica.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.6" />
<link rel='shortlink' href='http://newsfromafrica.org/?p=1990' />
<link rel="alternate" type="application/json+oembed" href="http://newsfromafrica.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfromafrica.org%2Fban-on-child-adoption-by-foreigners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsfromafrica.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfromafrica.org%2Fban-on-child-adoption-by-foreigners%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://newsfromafrica.org/wp-content/uploads/2016/01/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.0.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"WordPress","anonymous_profile_id":"wp-b237ac91abe3de79fd8dd7a1d9f2a737","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b237ac91abe3de79fd8dd7a1d9f2a737" async="async"></script><style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */
body { font-family: "Source Sans Pro", Arial, sans-serif; }

.search-expand,
#nav-topbar.nav-container { background-color: #1e73be; }
@media only screen and (min-width: 720px) {
  #nav-topbar .nav ul { background-color: #1e73be; }
}
        
.site-title a img { max-height: 200px; }
body { background-color: #eaeaea; }
</style>
</head>

<body class="post-template-default single single-post postid-1990 single-format-standard col-3cm full-width unknown">

<div id="wrapper">

  
  <header id="header">
    <div class="container group">
    <div class="container-inner">
            
        <div class="group pad">
          <p class="site-title"><a href="http://newsfromafrica.org/" rel="home"><img src="http://newsfromafrica.org/wp-content/uploads/2016/01/NFA_header.jpg" alt="News from Africa"></a></p>
          
          
        </div>

      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container"><ul id="menu-main_nav" class="nav container-inner group"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="http://newsfromafrica.org">Home</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://newsfromafrica.org/category/editorial/">Editorial</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="http://newsfromafrica.org/category/news/">News</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://newsfromafrica.org/category/features/">Features</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://newsfromafrica.org/category/opinion/">Opinion</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://newsfromafrica.org/category/press-review/">Press Review</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://newsfromafrica.org/about-us/">About Us</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://newsfromafrica.org/write-for-us/">Write for Us</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="http://newsfromafrica.org/contact-us/">Contact Us</a></li>
</ul></div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
  </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
<section class="content">

	<div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="http://newsfromafrica.org/category/news/" rel="category tag">News</a></li>
					</ul>

	
</div><!--/.page-title-->
	<div class="pad group">

					<article class="post-1990 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-child-welfare-society tag-children-protection tag-kenya">
				<div class="post-inner group">

          <h1 class="post-title entry-title">Ban on Child Adoption by Foreigners</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://newsfromafrica.org/author/stlyamumo/" title="Posts by Yamumo Stella" rel="author">Yamumo Stella</a></span>
   </span> &middot;
                            Published <time class="published" datetime="September 12, 2019">September 12, 2019</time>
              &middot; Updated <time class="updated" datetime="September 12, 2019">September 12, 2019</time>
               </p>
					
					<div class="clear"></div>

					<div class="entry themeform">
						<div class="entry-inner">
							<div class="at-above-post addthis_tool" data-url="http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/"></div><p>Operations at the Child Welfare Society have been overhauled. This follows a cabinet meeting on Thursday 12th September chaired by President Uhuru Kenyatta who banned the adoption of children by foreigners. Also in attendance was Deputy President William Ruto.<br />
This comes after an investigative piece was aired on television showing the devastating state of affairs at children’s home under the Child Welfare Society and the mistreatment they undergo. In addition there is an ongoing case on baby Kiano who was adopted by foreign nationals.</p>
<p>The Ministry of Labor and Social Protection is expected to come up with a new policy that will regulate child adoption processes.<br />
The Child Welfare Society of Kenya is a State Corporation for the care, protection, welfare and adoption of children, carrying out programs in all the 47 counties.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/"></div><!-- AddThis Share Buttons generic via filter on the_content -->							<nav class="pagination group">
                              </nav><!--/.pagination-->
						</div>

            
						<div class="clear"></div>
					</div><!--/.entry-->

				</div><!--/.post-inner-->
			</article><!--/.post-->
		
		<div class="clear"></div>

		<p class="post-tags"><span>Tags:</span> <a href="http://newsfromafrica.org/tag/child-welfare-society/" rel="tag">Child Welfare Society</a><a href="http://newsfromafrica.org/tag/children-protection/" rel="tag">Children Protection</a><a href="http://newsfromafrica.org/tag/kenya/" rel="tag">kenya</a></p>
		
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-621 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-south-sudan-child-soldiers">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/sudan-steps-protect-use-child-soldiers/" title="Sudan Steps Up To Protect Use of Child Soldiers">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2016/03/South-Sudan-child-soldiers-520x245.jpeg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2016/03/South-Sudan-child-soldiers-520x245.jpeg 520w, http://newsfromafrica.org/wp-content/uploads/2016/03/South-Sudan-child-soldiers-720x340.jpeg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/sudan-steps-protect-use-child-soldiers/" rel="bookmark" title="Sudan Steps Up To Protect Use of Child Soldiers">Sudan Steps Up To Protect Use of Child Soldiers</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-03-28 22:20:25">March 28, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/davidnfa/" title="Posts by David Wamuha" rel="author">David Wamuha</a></span>
    </span> &middot; Published <span class="published">March 28, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-546 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-somali-airport-explosion">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/6-injured-somali-airport-explosion/" title="6 Injured in Somali Airport Explosion">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2016/03/soma-MMAP-md-520x245.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2016/03/soma-MMAP-md-520x245.png 520w, http://newsfromafrica.org/wp-content/uploads/2016/03/soma-MMAP-md-720x340.png 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/6-injured-somali-airport-explosion/" rel="bookmark" title="6 Injured in Somali Airport Explosion">6 Injured in Somali Airport Explosion</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-03-08 21:48:54">March 8, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/davidnfa/" title="Posts by David Wamuha" rel="author">David Wamuha</a></span>
    </span> &middot; Published <span class="published">March 8, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-945 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anti-mugabe-campaigns">

			<div class="post-thumbnail">
				<a href="http://newsfromafrica.org/police-zimbabwe-arrest-youths-protesting-mugabes-rule/" title="Police In Zimbabwe Arrest Youths Protesting Mugabe’s Rule">
											<img width="520" height="245" src="http://newsfromafrica.org/wp-content/uploads/2016/04/smithmoss_twostepsbackwardsforzimbabwe_protest-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://newsfromafrica.org/wp-content/uploads/2016/04/smithmoss_twostepsbackwardsforzimbabwe_protest-520x245.jpg 520w, http://newsfromafrica.org/wp-content/uploads/2016/04/smithmoss_twostepsbackwardsforzimbabwe_protest-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://newsfromafrica.org/police-zimbabwe-arrest-youths-protesting-mugabes-rule/" rel="bookmark" title="Police In Zimbabwe Arrest Youths Protesting Mugabe’s Rule">Police In Zimbabwe Arrest Youths Protesting Mugabe’s Rule</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-06-12 21:18:56">June 12, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://newsfromafrica.org/author/davidnfa/" title="Posts by David Wamuha" rel="author">David Wamuha</a></span>
    </span> &middot; Published <span class="published">June 12, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


		
	</div><!--/.pad-->

</section><!--/.content-->


	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
          <p>&nbsp;</p>
            			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://newsfromafrica.org/airtel-telkom-merger/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>Airtel – Telkom merger</span></a></li>
	</ul>

			
			<div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://newsfromafrica.org/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://newsfromafrica.org/ban-on-child-adoption-by-foreigners/">Ban on Child Adoption by Foreigners</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/airtel-telkom-merger/">Airtel – Telkom merger</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/quest-for-greatness/">Quest for Greatness</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/what-you-need-to-know-about-the-2019-census/">What You Need to Know About the 2019 Census</a>
									</li>
											<li>
					<a href="http://newsfromafrica.org/tough-times-as-companies-lay-off-workers/">Tough Times as Companies Lay off Workers</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://newsfromafrica.org/2019/09/'>September 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/08/'>August 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/07/'>July 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/06/'>June 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/05/'>May 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/04/'>April 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/03/'>March 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/02/'>February 2019</a></li>
	<li><a href='http://newsfromafrica.org/2019/01/'>January 2019</a></li>
	<li><a href='http://newsfromafrica.org/2018/12/'>December 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/11/'>November 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/10/'>October 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/09/'>September 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/08/'>August 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/07/'>July 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/06/'>June 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/05/'>May 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/04/'>April 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/03/'>March 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/02/'>February 2018</a></li>
	<li><a href='http://newsfromafrica.org/2018/01/'>January 2018</a></li>
	<li><a href='http://newsfromafrica.org/2017/12/'>December 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/11/'>November 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/10/'>October 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/09/'>September 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/08/'>August 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/07/'>July 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/06/'>June 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/05/'>May 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/04/'>April 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/03/'>March 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/02/'>February 2017</a></li>
	<li><a href='http://newsfromafrica.org/2017/01/'>January 2017</a></li>
	<li><a href='http://newsfromafrica.org/2016/12/'>December 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/11/'>November 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/10/'>October 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/09/'>September 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/06/'>June 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/05/'>May 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/04/'>April 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/03/'>March 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/02/'>February 2016</a></li>
	<li><a href='http://newsfromafrica.org/2016/01/'>January 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://newsfromafrica.org/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://newsfromafrica.org/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://newsfromafrica.org/category/news/" title="The latest News from around the continent">News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://newsfromafrica.org/category/opinion/" title="Analysis of issues affecting Africa">Opinion</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://newsfromafrica.org/category/press-review/" >Press Review</a>
</li>
		</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Common Tags</h3><div class="tagcloud"><a href="http://newsfromafrica.org/tag/africa/" class="tag-cloud-link tag-link-665 tag-link-position-1" style="font-size: 9.1475409836066pt;" aria-label="Africa (4 items)">Africa</a>
<a href="http://newsfromafrica.org/tag/african-union/" class="tag-cloud-link tag-link-186 tag-link-position-2" style="font-size: 9.1475409836066pt;" aria-label="african union (4 items)">african union</a>
<a href="http://newsfromafrica.org/tag/al-qaida/" class="tag-cloud-link tag-link-214 tag-link-position-3" style="font-size: 9.1475409836066pt;" aria-label="Al-Qaida (4 items)">Al-Qaida</a>
<a href="http://newsfromafrica.org/tag/al-shabaab/" class="tag-cloud-link tag-link-64 tag-link-position-4" style="font-size: 13.852459016393pt;" aria-label="al shabaab (12 items)">al shabaab</a>
<a href="http://newsfromafrica.org/tag/amison/" class="tag-cloud-link tag-link-132 tag-link-position-5" style="font-size: 9.1475409836066pt;" aria-label="AMISON (4 items)">AMISON</a>
<a href="http://newsfromafrica.org/tag/ban-ki-moon/" class="tag-cloud-link tag-link-223 tag-link-position-6" style="font-size: 10.065573770492pt;" aria-label="Ban-Ki Moon (5 items)">Ban-Ki Moon</a>
<a href="http://newsfromafrica.org/tag/boko-haram/" class="tag-cloud-link tag-link-14 tag-link-position-7" style="font-size: 13.852459016393pt;" aria-label="boko haram (12 items)">boko haram</a>
<a href="http://newsfromafrica.org/tag/boko-haram-attacks/" class="tag-cloud-link tag-link-194 tag-link-position-8" style="font-size: 11.44262295082pt;" aria-label="boko haram attacks (7 items)">boko haram attacks</a>
<a href="http://newsfromafrica.org/tag/burkina-faso/" class="tag-cloud-link tag-link-28 tag-link-position-9" style="font-size: 9.1475409836066pt;" aria-label="burkina faso (4 items)">burkina faso</a>
<a href="http://newsfromafrica.org/tag/burundi/" class="tag-cloud-link tag-link-52 tag-link-position-10" style="font-size: 9.1475409836066pt;" aria-label="burundi (4 items)">burundi</a>
<a href="http://newsfromafrica.org/tag/cameroon/" class="tag-cloud-link tag-link-93 tag-link-position-11" style="font-size: 12.016393442623pt;" aria-label="cameroon (8 items)">cameroon</a>
<a href="http://newsfromafrica.org/tag/chibok-girls/" class="tag-cloud-link tag-link-36 tag-link-position-12" style="font-size: 9.1475409836066pt;" aria-label="chibok girls (4 items)">chibok girls</a>
<a href="http://newsfromafrica.org/tag/congo/" class="tag-cloud-link tag-link-19 tag-link-position-13" style="font-size: 10.868852459016pt;" aria-label="congo (6 items)">congo</a>
<a href="http://newsfromafrica.org/tag/corruption/" class="tag-cloud-link tag-link-66 tag-link-position-14" style="font-size: 10.065573770492pt;" aria-label="corruption (5 items)">corruption</a>
<a href="http://newsfromafrica.org/tag/drc/" class="tag-cloud-link tag-link-17 tag-link-position-15" style="font-size: 13.508196721311pt;" aria-label="DRC (11 items)">DRC</a>
<a href="http://newsfromafrica.org/tag/elections/" class="tag-cloud-link tag-link-20 tag-link-position-16" style="font-size: 10.065573770492pt;" aria-label="elections (5 items)">elections</a>
<a href="http://newsfromafrica.org/tag/fight-against-alshabaab/" class="tag-cloud-link tag-link-261 tag-link-position-17" style="font-size: 10.868852459016pt;" aria-label="fight against alshabaab (6 items)">fight against alshabaab</a>
<a href="http://newsfromafrica.org/tag/football/" class="tag-cloud-link tag-link-700 tag-link-position-18" style="font-size: 10.065573770492pt;" aria-label="Football (5 items)">Football</a>
<a href="http://newsfromafrica.org/tag/gambia/" class="tag-cloud-link tag-link-7 tag-link-position-19" style="font-size: 8pt;" aria-label="gambia (3 items)">gambia</a>
<a href="http://newsfromafrica.org/tag/ghana/" class="tag-cloud-link tag-link-260 tag-link-position-20" style="font-size: 8pt;" aria-label="ghana (3 items)">ghana</a>
<a href="http://newsfromafrica.org/tag/government/" class="tag-cloud-link tag-link-34 tag-link-position-21" style="font-size: 8pt;" aria-label="government (3 items)">government</a>
<a href="http://newsfromafrica.org/tag/health/" class="tag-cloud-link tag-link-548 tag-link-position-22" style="font-size: 12.590163934426pt;" aria-label="Health (9 items)">Health</a>
<a href="http://newsfromafrica.org/tag/iebc/" class="tag-cloud-link tag-link-557 tag-link-position-23" style="font-size: 9.1475409836066pt;" aria-label="Iebc (4 items)">Iebc</a>
<a href="http://newsfromafrica.org/tag/kenya/" class="tag-cloud-link tag-link-5 tag-link-position-24" style="font-size: 22pt;" aria-label="kenya (65 items)">kenya</a>
<a href="http://newsfromafrica.org/tag/liberia/" class="tag-cloud-link tag-link-81 tag-link-position-25" style="font-size: 10.065573770492pt;" aria-label="liberia (5 items)">liberia</a>
<a href="http://newsfromafrica.org/tag/malawi/" class="tag-cloud-link tag-link-23 tag-link-position-26" style="font-size: 10.065573770492pt;" aria-label="malawi (5 items)">malawi</a>
<a href="http://newsfromafrica.org/tag/nairobi/" class="tag-cloud-link tag-link-421 tag-link-position-27" style="font-size: 9.1475409836066pt;" aria-label="nairobi (4 items)">nairobi</a>
<a href="http://newsfromafrica.org/tag/nigeria/" class="tag-cloud-link tag-link-13 tag-link-position-28" style="font-size: 12.016393442623pt;" aria-label="nigeria (8 items)">nigeria</a>
<a href="http://newsfromafrica.org/tag/political-turmoil/" class="tag-cloud-link tag-link-620 tag-link-position-29" style="font-size: 9.1475409836066pt;" aria-label="POlitical turmoil (4 items)">POlitical turmoil</a>
<a href="http://newsfromafrica.org/tag/politics/" class="tag-cloud-link tag-link-581 tag-link-position-30" style="font-size: 9.1475409836066pt;" aria-label="Politics (4 items)">Politics</a>
<a href="http://newsfromafrica.org/tag/president-salva-kiir/" class="tag-cloud-link tag-link-180 tag-link-position-31" style="font-size: 10.065573770492pt;" aria-label="president Salva Kiir (5 items)">president Salva Kiir</a>
<a href="http://newsfromafrica.org/tag/robert-mugabe/" class="tag-cloud-link tag-link-268 tag-link-position-32" style="font-size: 8pt;" aria-label="robert mugabe (3 items)">robert mugabe</a>
<a href="http://newsfromafrica.org/tag/sierra-leone/" class="tag-cloud-link tag-link-128 tag-link-position-33" style="font-size: 9.1475409836066pt;" aria-label="sierra-leone (4 items)">sierra-leone</a>
<a href="http://newsfromafrica.org/tag/south-africa/" class="tag-cloud-link tag-link-108 tag-link-position-34" style="font-size: 10.065573770492pt;" aria-label="south africa (5 items)">south africa</a>
<a href="http://newsfromafrica.org/tag/south-sudan/" class="tag-cloud-link tag-link-149 tag-link-position-35" style="font-size: 9.1475409836066pt;" aria-label="south sudan (4 items)">south sudan</a>
<a href="http://newsfromafrica.org/tag/south-sudan-rebel-leader-riek-machar/" class="tag-cloud-link tag-link-209 tag-link-position-36" style="font-size: 10.868852459016pt;" aria-label="south sudan rebel leader riek machar (6 items)">south sudan rebel leader riek machar</a>
<a href="http://newsfromafrica.org/tag/tanzania/" class="tag-cloud-link tag-link-58 tag-link-position-37" style="font-size: 9.1475409836066pt;" aria-label="tanzania (4 items)">tanzania</a>
<a href="http://newsfromafrica.org/tag/uganda/" class="tag-cloud-link tag-link-148 tag-link-position-38" style="font-size: 9.1475409836066pt;" aria-label="Uganda (4 items)">Uganda</a>
<a href="http://newsfromafrica.org/tag/un/" class="tag-cloud-link tag-link-127 tag-link-position-39" style="font-size: 10.065573770492pt;" aria-label="UN (5 items)">UN</a>
<a href="http://newsfromafrica.org/tag/united-nations/" class="tag-cloud-link tag-link-150 tag-link-position-40" style="font-size: 12.590163934426pt;" aria-label="united nations (9 items)">united nations</a>
<a href="http://newsfromafrica.org/tag/violence/" class="tag-cloud-link tag-link-53 tag-link-position-41" style="font-size: 8pt;" aria-label="violence (3 items)">violence</a>
<a href="http://newsfromafrica.org/tag/world-health-organisation/" class="tag-cloud-link tag-link-531 tag-link-position-42" style="font-size: 8pt;" aria-label="world health organisation (3 items)">world health organisation</a>
<a href="http://newsfromafrica.org/tag/younde/" class="tag-cloud-link tag-link-15 tag-link-position-43" style="font-size: 10.065573770492pt;" aria-label="younde (5 items)">younde</a>
<a href="http://newsfromafrica.org/tag/zambia/" class="tag-cloud-link tag-link-136 tag-link-position-44" style="font-size: 12.590163934426pt;" aria-label="Zambia (9 items)">Zambia</a>
<a href="http://newsfromafrica.org/tag/zimbabwe/" class="tag-cloud-link tag-link-32 tag-link-position-45" style="font-size: 8pt;" aria-label="zimbabwe (3 items)">zimbabwe</a></div>
</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="google-translate" class="widget GoogleTranslate_widget"><h3 class="widget-title">Google Translate</h3><style type="text/css">
<!--
a.gflag {vertical-align:middle;font-size:16px;padding:1px 0;background-repeat:no-repeat;background-image:url('http://newsfromafrica.org/wp-content/plugins/wp-google-translate/16.png');}
a.gflag img {border:0;}
a.gflag:hover {background-image:url('http://newsfromafrica.org/wp-content/plugins/wp-google-translate/16a.png');}
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
-->
</style>

<a href="#" onclick="doGoogleTranslate('en|en');return false;" title="English" class="gflag nturl" style="background-position:-0px -0px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGoogleTranslate('en|fr');return false;" title="French" class="gflag nturl" style="background-position:-200px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGoogleTranslate('en|de');return false;" title="German" class="gflag nturl" style="background-position:-300px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="German" /></a><a href="#" onclick="doGoogleTranslate('en|it');return false;" title="Italian" class="gflag nturl" style="background-position:-600px -100px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Italian" /></a><a href="#" onclick="doGoogleTranslate('en|pt');return false;" title="Portuguese" class="gflag nturl" style="background-position:-300px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGoogleTranslate('en|ru');return false;" title="Russian" class="gflag nturl" style="background-position:-500px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGoogleTranslate('en|es');return false;" title="Spanish" class="gflag nturl" style="background-position:-600px -200px;"><img src="http://newsfromafrica.org/wp-content/plugins/wp-google-translate/blank.png" height="16" width="16" alt="Spanish" /></a>
<br />
<select onchange="doGoogleTranslate(this);"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|ht">Haitian Creole</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|ko">Korean</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|mk">Macedonian</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|no">Norwegian</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sr">Serbian</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|es">Spanish</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|yi">Yiddish</option></select>

<div id="google_translate_element2"></div>

<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false,multilanguagePage: false}, 'google_translate_element2');}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

<script type="text/javascript">
function GoogleTranslateFireEvent(element, event) {try {if (document.createEventObject){var evt = document.createEventObject();element.fireEvent('on'+event,evt);} else {var evt = document.createEvent("HTMLEvents");evt.initEvent(event, true, true );element.dispatchEvent(evt);}} catch (e) {}}
function doGoogleTranslate(lang_pair) {
    if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];

    var teCombo;
    var sel = document.getElementsByTagName('select');
    for(var i = 0; i < sel.length; i++)
       if(sel[i].className == 'goog-te-combo')
           teCombo = sel[i];

    if(document.getElementById('google_translate_element2') == null || document.getElementById('google_translate_element2').innerHTML.length == 0 || teCombo.length == 0  || teCombo.innerHTML.length == 0) {setTimeout(function() { doGoogleTranslate(lang_pair); }, 500);}
    else {
        teCombo.value = lang;
        GoogleTranslateFireEvent(teCombo,'change');GoogleTranslateFireEvent(teCombo,'change');
    }
}
</script>
</div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>News from Africa &copy; 2019. All Rights Reserved.</p>
                          </div><!--/#copyright-->

		
          </div>

          <div class="grid one-half last">
                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP2FB Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >WP2FB Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newsfromafrica.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"]}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/comment-reply.min.js?ver=5.0.6'></script>
<script type='text/javascript' src='http://newsfromafrica.org/wp-includes/js/wp-embed.min.js?ver=5.0.6'></script>
<!--[if lt IE 9]>
<script src="http://newsfromafrica.org/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>
